Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7479 - emacs-el-20.4-4 needs to be byte-recompiled
Summary: emacs-el-20.4-4 needs to be byte-recompiled
Keywords:
Status: CLOSED DUPLICATE of bug 8540
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: emacs
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-01 14:13 UTC by flee
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-16 18:04:13 UTC


Attachments (Terms of Use)

Description flee 1999-12-01 14:13:25 UTC
symptom:

  Source file `/usr/share/emacs/20.4/lisp/mail/mh-utils.el' newer than
byte-compiled file

Comment 1 pavel.janik 2000-01-17 13:27:59 UTC
MH-utils.el is patched for RH setup and did not recompiled, because original
source is distributed with .elc (ie. .el compiled). This is a minor issue
because when .el is newer then .elc it is used. But .elc is useless then...

Comment 2 Cristian Gafton 2000-02-16 18:04:59 UTC
*** This bug has been marked as a duplicate of 8540 ***


Note You need to log in before you can comment on or make changes to this bug.