Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7475 - Module char-major-108 problem
Summary: Module char-major-108 problem
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ppp
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-01 11:03 UTC by jkpro
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-02 22:08:14 UTC


Attachments (Terms of Use)

Description jkpro 1999-12-01 11:03:10 UTC
I have the following problem into my /var/log/messages:

can't locate module char-major-108

This problem apears only when I start pppd.
I have dowload and installed the latest Redhat fixes.
I have seen into newsgroups that a few people have the same problem, they
say, you put alias char-major-108 ppp into the /etc/conf.modules.

But it won't work.

Is there someone who can help me to solv this problem?

Greetings Jarno, jkpro@euronet.nl

Comment 1 Michael K. Johnson 1999-12-02 22:08:59 UTC
This is not a bug.  Remove the line from /etc/conf.modules
This is ppp making sure that it will still work if you upgrade
to the 2.3.x kernels.  Just ignore the message.


Note You need to log in before you can comment on or make changes to this bug.