Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 74712 - RHN applet should be available in KDE (or default).
Summary: RHN applet should be available in KDE (or default).
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhn-applet
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Veillard
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-01 02:11 UTC by Ali-Reza Anghaie
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-09-28 19:35:38 UTC


Attachments (Terms of Use)

Description Ali-Reza Anghaie 2002-10-01 02:11:25 UTC
Description of Problem:     
     
'rhn-applet' can't be added from the KDE applet menu although once run it can     
be saved in the KDE profile.     
     
I'll call this a RFE but I kinda feel it's a bug if RH really wants to treat     
the two desktops the same. BTW, I feel KDE is just fine and I'm not     
complaining about the uniformity (although Bluecurve could use some work     
still)  ;-) ..     
     
Version-Release number of selected component (if applicable):     
     
rhn-applet-2.0.0-28    
    
How Reproducible:     
    
Always.    
     
Steps to Reproduce:     
1. Login to KDE.    
2. Try to find the RHN applet.    
3. Run it by hand since you can't fine it.    
4. Save in KDE profile so it starts.    
    
Actual Results:     
     
RHN applet not available in KDE menu.    
     
Expected Results:     
     
I think RHN applet should be std. under both desktops.    
    
Additional Information:     
    
I understand RHN applet defaults in GNOME. If it does, I think it should for    
KDE as well.    
  
Setting normal/enhancement.  
  
Cheers, -Ali

Comment 1 Ali-Reza Anghaie 2002-10-01 04:30:29 UTC
Apparantly it's not in the Gnome applet menu either. Oops. Changing to bug. 
-Ali

Comment 2 Ali-Reza Anghaie 2003-07-22 10:29:07 UTC
Please? Before post-Severn life? And if it can be made KDE panel friendly (so when 
something goes it doesn't die with it) that'd be lovely. 
 
Just having it is well enough for now. I enable it myself but I think it's reasonable to expect as 
default. -Ali 

Comment 3 Daniel Veillard 2003-09-28 19:35:38 UTC
The fact that the applet dies is due to the kde system tray not following
the latest version of the system tray specification, see bug #84258
The rhn-applet should show up under both KDE and GNOME system tools menus
now, and is present by default. 

Daniel


Note You need to log in before you can comment on or make changes to this bug.