Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7453 - Configuration conflict between Sound and Printer
Summary: Configuration conflict between Sound and Printer
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sndconfig
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-30 20:44 UTC by eagreen
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-08 22:32:01 UTC


Attachments (Terms of Use)

Description eagreen 1999-11-30 20:44:57 UTC
Adding 'alias parport_lowlevel parport_pc' to /etc/conf.modules works
fine! If one then configures sound, using sndconfig, the whole file gets
rewritten, deleting the printer line so carefully added!

Comment 1 Bill Nottingham 2000-02-08 22:32:59 UTC
I can't reproduce this here ; when I run sndconfig, aliases
for sound are added, but the one for parport_lowlevel
remains in the file.


Note You need to log in before you can comment on or make changes to this bug.