Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7440 - Strange route after upgrading to initscripts-4.68
Summary: Strange route after upgrading to initscripts-4.68
Keywords:
Status: CLOSED DUPLICATE of bug 7319
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-30 10:47 UTC by Michel Nolf
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-30 16:15:55 UTC


Attachments (Terms of Use)

Description Michel Nolf 1999-11-30 10:47:27 UTC
After upgrading to the version 4.68, I had problems with the routing table.
An additionnal line is created:
Destination: 0.0.0.0
Gateway: 0.0.0.0
GenMask: 0.0.0.0
Flags: U
Iface: l0

After the update, I am able to ping any system on the same subnet but
nothing outside. The system used is a portable with a TR connection.

Downgrade to the version 4.48, solve the problems

Michel Nolf

Comment 1 Bill Nottingham 1999-11-30 16:15:59 UTC
*** This bug has been marked as a duplicate of 7319 ***


Note You need to log in before you can comment on or make changes to this bug.