Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 74364 - greek (iso8859-7) fonts missing
Summary: greek (iso8859-7) fonts missing
Keywords:
Status: CLOSED DUPLICATE of bug 158032
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: fonts-ISO8859-7
Version: 8.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-21 22:19 UTC by Steve Stavropoulos
Modified: 2007-03-27 03:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-04-22 00:38:37 UTC


Attachments (Terms of Use)

Description Steve Stavropoulos 2002-09-21 22:19:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
From NULL the iso8859-7 fonts, that were always part of the distribution, are
missing! There are NO greek fonts included. Can you put them back in? Why did
you got them out?


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install NULL (choose "Everything" at the package selection)
2. You can see that there are no iso8859-7 fonts.


Additional info:

Comment 1 Ngo Than 2002-10-05 10:51:25 UTC
oh, it's missing here.

Comment 2 Simos Xenitellis 2006-02-25 01:30:17 UTC
I would feel that we can now close this bug report as we have already moved to
Unicode.

Currently there is an important issue with Greek fonts and modern Unicode fonts;
they are not installed by default.
See bug 158032

Comment 3 John Thacker 2006-04-22 00:38:37 UTC
Closing.  Red Hat Linux 8 is not supported, and Greek fonts are available for
Fedora.  See the duplicate bug.

*** This bug has been marked as a duplicate of 158032 ***


Note You need to log in before you can comment on or make changes to this bug.