Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7422 - Installation leaves bad alias for cdu31a/cdu33a CD-ROM drive
Summary: Installation leaves bad alias for cdu31a/cdu33a CD-ROM drive
Keywords:
Status: CLOSED DUPLICATE of bug 6652
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-29 22:18 UTC by kucharsk
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-05 07:21:04 UTC


Attachments (Terms of Use)

Description kucharsk 1999-11-29 22:18:39 UTC
When installing RedHat 6.1 from a Sony cdu33a CD-ROM drive, the bad alias:

    alias cdu31a

is installed at the top of /etc/conf.modules, upsetting depmod -a, and no
link is created to /dev/cdrom.

The line in /etc/conf.modules should instead read:

    alias cdrom cdu31a

and a link should be created with "cd /dev; ln -s cdu31a cdrom"

Comment 1 Jay Turner 1999-11-30 13:11:59 UTC
This issue has been forwarded to a developer for further action.

Comment 2 Bill Nottingham 2000-02-05 07:21:59 UTC
*** This bug has been marked as a duplicate of 6652 ***


Note You need to log in before you can comment on or make changes to this bug.