Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7413 - bind-8.2.2_P3 cannot parse TTL
Summary: bind-8.2.2_P3 cannot parse TTL
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bind
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-29 16:02 UTC by Mark Foster
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-29 16:43:41 UTC


Attachments (Terms of Use)

Description Mark Foster 1999-11-29 16:02:17 UTC
In upgrading to the latest version of bind available as of Nov 29, 1999,
the following error is generated in /var/log/messages on records that were
ok before:
Nov 29 07:30:00 roy named[20125]: Zone "foobar.com" (file
other/foobar.com): No default TTL set using SOA minimum instead

Comment 1 Bernhard Rosenkraenzer 1999-11-29 16:43:59 UTC
This is an error in your zone file, not a bug in bind.
In the parentheses after SOA, you can now specify 6 values. Check the
documentation for details.


Note You need to log in before you can comment on or make changes to this bug.