Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7411 - ifup set default route to lo if
Summary: ifup set default route to lo if
Keywords:
Status: CLOSED DUPLICATE of bug 7319
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-29 13:43 UTC by gerald
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-29 16:18:48 UTC


Attachments (Terms of Use)

Description gerald 1999-11-29 13:43:35 UTC
If GATEWAYDEV="", the ifup command will set the default route to the
loop back interface. (E.g., this happens on a system without
network card.)

This is nonsense and it will prevent all ppp dialers to work correctly
unless one removes this default route by hand.

Comment 1 Bill Nottingham 1999-11-29 16:18:59 UTC
*** This bug has been marked as a duplicate of 7319 ***


Note You need to log in before you can comment on or make changes to this bug.