Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7406 - reply window not readable
Summary: reply window not readable
Keywords:
Status: CLOSED DUPLICATE of bug 6970
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-29 07:37 UTC by schicks roland
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-14 16:55:39 UTC


Attachments (Terms of Use)

Description schicks roland 1999-11-29 07:37:31 UTC
when i want to use some delivered X-programs (system tools) such as
interrupts to see which ones are already reserved, the answer window
indicating the result of my query seems like normal except the fields
containing the answers which are full black. I can'nt read it.
Some of other system tools have the same answer windows.
Could you help me on what to change or configure to be able to read the
answers.
Thanks and best regards

Comment 1 schicks roland 1999-11-30 06:46:59 UTC
it seems to be near the same problem as BUG 6636

Comment 2 Bernhard Rosenkraenzer 1999-11-30 14:21:59 UTC
Doesn't happen here...
Might be a problem with your X server. What X server/graphics cards are you
using? Is the problem specific to printtool or does it happen for other
applications as well? If so, which other applications?

Comment 3 schicks roland 1999-12-02 12:20:59 UTC
here are the answers:

X server is XF86_SVGA
Video card is SIS with chip 6326
The is problem doesn't only appear with Printtool but also with other system
tools
I never had this kind of problem using older version of Redhat nor Suse nor
Slackware. My previous version of Redhat was 6.0
I hope this could be help you to find the solution.

Comment 4 Bernhard Rosenkraenzer 2000-01-11 14:17:59 UTC
Looks like either a problem with the X Server or a problem with X configuration.
Are you running in 16-color mode, by any chance?

Comment 5 Preston Brown 2000-01-14 16:55:59 UTC
*** This bug has been marked as a duplicate of 6970 ***


Note You need to log in before you can comment on or make changes to this bug.