Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 73798 - Installer crasher after checking HD:s for bad blocks
Summary: Installer crasher after checking HD:s for bad blocks
Keywords:
Status: CLOSED DUPLICATE of bug 66181
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-11 00:18 UTC by Need Real Name
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-09-11 00:23:55 UTC


Attachments (Terms of Use)
Anaconda dump (deleted)
2002-09-11 00:23 UTC, Need Real Name
no flags Details

Description Need Real Name 2002-09-11 00:18:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
After installation had terminated for n times, I added a bad block check for 
all partitions (took almost 3 hours, therefore no reproducions). When check 
finished, the installation crashed and prompted for a floppy to save the dump.

Tried once more with a check only for boot and swap partitions. Check finished 
OK, installation started. Remains to be seen what happens next...

Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1.During installation, check all HD partitions to be checked for bad blocks.
2.
3.
	

Actual Results:  HD check ran nicely, after which the installer crashed 
(prompted for floppy to store the dump).

Expected Results:  After some time I should have had a nice installation of 
RedHat on my old computer...

Additional info:

The computer is rather old AMD K6-333. The HD is about 2 years old, 20 GB IBM 
something, without any bad areas AFAIK. Motherboard is something weird, even 
the manual doesn't mention the brand or manufacturer. Voodoo 4500 32Mb video 
card.

In Win98 use it was unstable as what, but that doesn't say anything...

Comment 1 Need Real Name 2002-09-11 00:23:49 UTC
Created attachment 75744 [details]
Anaconda dump

Comment 2 Michael Fulbright 2002-09-16 18:42:10 UTC
This error happens when a bad block is found and anaconda does not handle the
exception correctly.


*** This bug has been marked as a duplicate of 66181 ***


Note You need to log in before you can comment on or make changes to this bug.