Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7366 - initscripts 4.68-1 does not load mixer settings correctly
Summary: initscripts 4.68-1 does not load mixer settings correctly
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
: 7426 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-27 03:07 UTC by mackspam
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-30 21:15:45 UTC


Attachments (Terms of Use)
Patch to fix bug7366 in initscripts-4.68-1 (deleted)
1999-11-27 03:09 UTC, mackspam
no flags Details | Diff

Description mackspam 1999-11-27 03:07:35 UTC
The change to initscripts allowing the mixer settings to be loaded for
monolithic sound support was improperly coded and is nonfunctional. A patch
is available at ftp://ftp.mackman.net/pub/initscripts-4.68.patch.

Comment 1 Anonymous 1999-11-27 03:09:59 UTC
Created attachment 17 [details]
Patch to fix bug7366 in initscripts-4.68-1

Comment 2 Bill Nottingham 1999-11-29 16:18:59 UTC
Fixed in initscripts-4.69-1, in Raw Hide now.

Comment 3 Bill Nottingham 1999-11-29 23:46:59 UTC
*** Bug 7426 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.