Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 73541 - crash-&-dump in installation
Summary: crash-&-dump in installation
Keywords:
Status: CLOSED DUPLICATE of bug 66181
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-05 22:00 UTC by Need Real Name
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-09-05 22:04:43 UTC


Attachments (Terms of Use)
anaconda's dump-to-floppy file (deleted)
2002-09-05 22:04 UTC, Need Real Name
no flags Details

Description Need Real Name 2002-09-05 22:00:39 UTC
Description of Problem:
Attempted to install RH7.3 to 350MHz PII Gateway w/ 20GB HD; after (long)
bad-block check, anaconda crashed with a dump and said to report it.  Anaconda's
floppy-disk-written disk is/will be attached.

Comment 1 Need Real Name 2002-09-05 22:04:37 UTC
Created attachment 75135 [details]
anaconda's dump-to-floppy file

Comment 2 Michael Fulbright 2002-09-17 19:51:53 UTC
There were bad blocks discovered leading to the installer not handling that
exception correctly.

*** This bug has been marked as a duplicate of 66181 ***


Note You need to log in before you can comment on or make changes to this bug.