Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7345 - When updated to version initscripts-4.68-1.i386.rpm - pppd not works
Summary: When updated to version initscripts-4.68-1.i386.rpm - pppd not works
Keywords:
Status: CLOSED DUPLICATE of bug 7319
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
: 7355 7365 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-26 11:02 UTC by atanas
Modified: 2014-03-17 02:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-30 20:31:46 UTC


Attachments (Terms of Use)

Description atanas 1999-11-26 11:02:07 UTC
Description: I have upgraded from Red Hat 5.2 to 6.1. After that ppp
connection still worked until i updated all available packages using Update
Agent several times. After last update ppp stopped to work:
I worked to isolate the problem to single package and it is:

initscripts-4.68-1.i386.rpm

I installed the prev. version - initscripts-4.63-1.i386.rpm - and after
rebooting the system ppp worked properly.

I installed back latest version - initscripts-4.68-1.i386.rpm - and ppp das
not want to work at all. When starting ppp directly by

/usr/sbin/pppd

response is:

[root@localhost atanas]# /usr/sbin/pppd
/usr/sbin/pppd: The remote system is required to authenticate itself but I
/usr/sbin/pppd: couldn't find any suitable secret (password) for it to use
to do so.

Comment 1 Koby Kahane 1999-11-26 18:19:59 UTC
I have the same problem with the new initscripts, except my
system is a clean 6.1 install rather than an upgrade.

Comment 2 Michael McConnell 1999-11-28 23:23:59 UTC
Workaround for this which did it for me:

Add 'noauth' to your /etc/ppp/options file.

Comment 3 Bill Nottingham 1999-11-29 16:17:59 UTC
*** Bug 7355 has been marked as a duplicate of this bug. ****** Bug 7365 has been marked as a duplicate of this bug. ***

Comment 4 Bill Nottingham 1999-11-30 20:31:59 UTC
*** This bug has been marked as a duplicate of 7319 ***


Note You need to log in before you can comment on or make changes to this bug.