Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7333 - initscripts 68-1 kills pppd
Summary: initscripts 68-1 kills pppd
Keywords:
Status: CLOSED DUPLICATE of bug 7319
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-25 18:44 UTC by beldon35
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-29 16:16:09 UTC


Attachments (Terms of Use)

Description beldon35 1999-11-25 18:44:14 UTC
After installing initscripts 68-1 for i386, I was unable to access kppd
from the KDE environment.  Turning on the 'Debug' mode, I got something
like "Remote system required to authenticate itself, but I could not find a
'Secrets' file with a password which allows me to connect to IP"  or some
such similar.  (Sorry I didn't write it down).

I reverted to initscript 63-1 and the problem went away.

Comment 1 Koby Kahane 1999-11-26 19:52:59 UTC
Bugs 7345 and 7355 are duplicates of this bug.

Comment 2 Riley H Williams 1999-11-28 23:14:59 UTC
Duplicates of this bug: Bug 7345 - bug 7355 - bug 7365 - bug 7366 - bug 7386

Also, bug 7392 has a patch that fixes this bug.

Comment 3 Bill Nottingham 1999-11-29 16:16:59 UTC
*** This bug has been marked as a duplicate of 7319 ***


Note You need to log in before you can comment on or make changes to this bug.