Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 73318 - NFSISO should verify all required ISOs are present
Summary: NFSISO should verify all required ISOs are present
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
: 72263 85364 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-02 23:16 UTC by Michael Fulbright
Modified: 2007-04-18 16:46 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-25 14:57:15 UTC


Attachments (Terms of Use)

Description Michael Fulbright 2002-09-02 23:16:43 UTC
Hard drive ISO installs check all the isos you need are there.

NFS ISO tracebacks when it tried to switch the image its using.

Comment 1 Michael Fulbright 2003-03-12 17:37:37 UTC
*** Bug 72263 has been marked as a duplicate of this bug. ***

Comment 2 Ken Snider 2003-03-12 17:43:33 UTC
*** Bug 85364 has been marked as a duplicate of this bug. ***

Comment 3 Michael Fulbright 2003-05-05 19:15:43 UTC
Done.

Now both HD and NFSISO should complain if any of the CD's in the install set
(currently 3 images) is missing before starting an install. This check is done
when the header list is read in.

Comment 4 Brent Fox 2003-05-25 14:57:15 UTC
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.


Note You need to log in before you can comment on or make changes to this bug.