Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7322 - Tseng video card install problem
Summary: Tseng video card install problem
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
: 8439 8516 8834 (view as bug list)
Depends On:
TreeView+ depends on / blocked
Reported: 1999-11-25 08:56 UTC by ssk
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 2000-02-22 18:18:17 UTC

Attachments (Terms of Use)

Description ssk 1999-11-25 08:56:06 UTC
I have tried to install a deluxe Redhat 6.1 on my old PC which haves
a Tseng Labs ET4000/W32 PCI video card. During installation i got
the following screen dump:

running intall...
running /sbin/loader
Probing for mouse type...
Tracebck (innermost last):
File "/usr/bin/anaconda", line 133, in ?
         result = xsever.startX ()
File "/usr/lib/python1.5/site-packages/", line 44, in startX
         x.probe ()
File "/usr/lib/python1.5/site-packages/", line 170, in probe
        self.vidCards.append ( (server[5:]))
File "/usr/lib/python1.5/site-packages/", line 118, in cards
        card = cards[thecard]
KeyError: ET4000 W32i
install exited abormally

Changing to installation using "text" mode produced the same error
for the innermost calls and "expert" mode produced the precisly the
same error.

Comment 1 Kevin L. Mitchell 2000-01-13 03:00:59 UTC
Oops, I added bug 8439 which is precisely the same problem; see there
for the workaround...

Comment 2 cronje 2000-01-26 05:51:59 UTC
*** Bug 8834 has been marked as a duplicate of this bug. ***

Comment 3 Jay Turner 2000-02-22 18:18:59 UTC
Issue is resolved in the latest cut of the installer (available in beta)

Comment 4 Michael Fulbright 2000-02-23 21:45:59 UTC
*** Bug 8439 has been marked as a duplicate of this bug. ***

Comment 5 Michael Fulbright 2000-02-23 21:46:59 UTC
*** Bug 8516 has been marked as a duplicate of this bug. ***

Comment 6 David Lawrence 2008-03-04 15:53:44 UTC
*** Bug 8834 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.