Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7320 - initscripts 4.68-1
Summary: initscripts 4.68-1
Keywords:
Status: CLOSED DUPLICATE of bug 7319
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-25 07:09 UTC by jason
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-29 16:15:47 UTC


Attachments (Terms of Use)

Description jason 1999-11-25 07:09:03 UTC
Hi, I just installed initscripts update and it killed my routing which is
set up at boot time.  It causes my routing tables to have two extra entries
.  I have copies of my routing tables before and after installing the
initscripts-4.68-1 update.  Thank you.

# Before 4.68-1
[root@oarie /root]# netstat -rn
Kernel IP routing table
Destination     Gateway         Genmask         Flags   MSS Window  irtt
Iface
192.168.1.1     0.0.0.0         255.255.255.255 UH        0 0          0
eth1
192.168.1.0     0.0.0.0         255.255.255.0   U         0 0          0
eth1
24.218.80.0     0.0.0.0         255.255.252.0   U         0 0          0
eth0
127.0.0.0       0.0.0.0         255.0.0.0       U         0 0          0 lo
0.0.0.0         24.218.80.1     0.0.0.0         UG        0 0          0
eth0



# After initscripts-4.68-1
[root@oarie /root]# netstat -rn
Kernel IP routing table
Destination     Gateway         Genmask         Flags   MSS Window  irtt
Iface
192.168.1.1     0.0.0.0         255.255.255.255 UH        0 0          0
eth1
192.168.1.0     0.0.0.0         255.255.255.0   U         0 0          0
eth1
24.218.80.0     0.0.0.0         255.255.252.0   U         0 0          0
eth0
127.0.0.0       0.0.0.0         255.0.0.0       U         0 0          0 lo
0.0.0.0         0.0.0.0         0.0.0.0         U         0 0          0
eth1
0.0.0.0         24.218.80.1     0.0.0.0         UG        0 0          0
eth0
0.0.0.0         0.0.0.0         0.0.0.0         U         0 0          0 lo

Comment 1 Riley H Williams 1999-11-28 23:16:59 UTC
Duplicates of this bug: Bug 7333 - bug 7343 - bug 7345 - bug 7355 - bug 7365 -
bug 7366 - bug 7386 and probably others.

Also, bug 7392 has a patch that fixes this bug.

Comment 2 Bill Nottingham 1999-11-29 16:15:59 UTC
*** This bug has been marked as a duplicate of 7319 ***


Note You need to log in before you can comment on or make changes to this bug.