Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 73182 - installer stops while checking hd state before installing modules
Summary: installer stops while checking hd state before installing modules
Keywords:
Status: CLOSED DUPLICATE of bug 66181
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
: 73181 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-31 15:31 UTC by aisaadi
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-09-02 15:18:07 UTC


Attachments (Terms of Use)
file created by installation program (deleted)
2002-08-31 15:33 UTC, aisaadi
no flags Details | Diff

Description aisaadi 2002-08-31 15:31:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
while checking hda before copying files. appeared twice at the same point. the 
only possible action was to debug or reboot without installing.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. reboot with red hat 7.3 inserted.
2. select mount point in partition for installation and select box for 
checking wrong blocks on disk.
3. continue normally until bug.
	

Actual Results:  save system state to floppy and reboot withour installing.

Expected Results:  copy of files and install.

Additional info:

computers config is amd xp 1800, 80 gb hd (maxtor), 512 ddr, ati radeon ve, lg 
dvd, creative cdrw.

Comment 1 aisaadi 2002-08-31 15:33:11 UTC
Created attachment 74304 [details]
file created by installation program

Comment 2 Michael Fulbright 2002-09-02 15:18:00 UTC
*** Bug 73181 has been marked as a duplicate of this bug. ***

Comment 3 Michael Fulbright 2002-09-20 19:09:27 UTC
Your drive is bad and the installer did not handle that exception well.

*** This bug has been marked as a duplicate of 66181 ***


Note You need to log in before you can comment on or make changes to this bug.