Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 73143 - opening an url shows HTML TEXT, not web page
Summary: opening an url shows HTML TEXT, not web page
Keywords:
Status: CLOSED DUPLICATE of bug 70666
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus
Version: null
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-31 03:44 UTC by Scott Russell
Modified: 2015-01-08 00:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-08-31 03:44:45 UTC


Attachments (Terms of Use)

Description Scott Russell 2002-08-31 03:44:39 UTC
Description of Problem:
When you double click an URL on the desktop Nautilus opens up and shows the
contents of the web page as text, not the actual web page itself.

Version-Release number of selected component (if applicable):
Null + all up2date errata as of this bug

nautilus-2.0.5-3
mozilla-1.0.1-22

How Reproducible:

100%
Steps to Reproduce:
1. Start mozilla, go to http://slashdot.org
2. Drag and drop URL place holder to the desktop
3. Quit mozilla
4. double click the URL place holder file 


Actual Results:

Nautilus window opens and shows the HTML in text mode

Expected Results:

Natilus window opens and shows the web page (not the html code)

Additional Information:

Expected behavior in general is to open the web browser, not natilus. It might
be a good idea to include instructions for new users on how to configure their
desktop so double clicking an URL place holder opens Mozilla, not nautilus.

Comment 1 Havoc Pennington 2002-08-31 04:01:03 UTC

*** This bug has been marked as a duplicate of 70666 ***


Note You need to log in before you can comment on or make changes to this bug.