Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 730 - sgml-tools not completely buildrooted
Summary: sgml-tools not completely buildrooted
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: sgml-tools
Version: 1.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-07 23:12 UTC by stewart
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-02-16 17:03:00 UTC


Attachments (Terms of Use)

Description stewart 1999-01-07 23:12:23 UTC
sgml-tools-1.0.7-1.src.rpm is not properly build rooted.
You need sgml-tools installed, in order to build an rpm of
sgml-tools.  This is really annoying if you are on a new
architecture.  The problem is that during the install, for
the documentation (make docs, I think) it calls itself.

And changing the path is not enough.  The scripts it calls
set some library paths that are not, currently, correct....

(My experience is with armv4l, but this should affect all
architectures)

Comment 1 Cristian Gafton 1999-02-16 17:03:59 UTC
We are welcoming patches. Buildrooting sgml-tools proved to be not a
very simple job...

The new version (2.0.something) should be better at handling this...


Note You need to log in before you can comment on or make changes to this bug.