Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 73 - lilo bootloader can't be updated during upgrade from RH5.1
Summary: lilo bootloader can't be updated during upgrade from RH5.1
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 5.2
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-11-15 10:07 UTC by Andreas Busch
Modified: 2016-07-05 17:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-03-13 21:58:17 UTC


Attachments (Terms of Use)

Description Andreas Busch 1998-11-15 10:07:05 UTC
When upgrading from RH5.1 and answering yes to write
the bootloader with the new installed kernel I got
an error unable to....
I tired it two times on different machines using
2940 scsi.
When I reboot I got the old kernel and can do it by
myself and it works. So I see it as a minor thing.
Who wants a new kernel without configuring ???? ;-)

Comment 1 Andreas Busch 1998-11-15 10:17:59 UTC
component should be the install disks
and I did the harddisk install method

Comment 2 Matt Wilson 1998-12-09 22:22:59 UTC
What was the exact error given by lilo, the contents of
/etc/lilo.conf, and the list of files in /boot?

Comment 3 Matt Wilson 1999-03-13 21:58:59 UTC
Closed, no response to queries.

Comment 4 Mike A. Harris 2002-09-29 17:23:06 UTC
*** Bug 74511 has been marked as a duplicate of this bug. ***

Comment 5 openshift-github-bot 2016-07-05 17:47:57 UTC
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/cca547dc60ebe22f6f6e2d185fa9dcf12d796ab2
Merge pull request #74 from sdodson/issue73

Add iptables rule to allow forwarding from clusternetwork


Note You need to log in before you can comment on or make changes to this bug.