Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 72945 - During Installation Bug?
Summary: During Installation Bug?
Keywords:
Status: CLOSED DUPLICATE of bug 66181
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-29 11:16 UTC by Jeffrey Cox
Modified: 2007-04-18 16:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-08-29 11:18:37 UTC


Attachments (Terms of Use)
This is the output saved to floppy upon user request. (deleted)
2002-08-29 11:18 UTC, Jeffrey Cox
no flags Details

Description Jeffrey Cox 2002-08-29 11:16:54 UTC
Description of Problem:
During installation I will get this dialog box stating there was a fatal error 
and it asks me if I would like to save this to a floppy, stating it is probably 
just a bug. However, it will not let me finish setup, no matter how many times 
I try

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Jeffrey Cox 2002-08-29 11:18:31 UTC
Created attachment 73724 [details]
This is the output saved to floppy upon user request.

Comment 2 Michael Fulbright 2002-08-29 16:08:24 UTC
The bad blocks check found bad blocks and the exception was not handled by the
installer.

*** This bug has been marked as a duplicate of 66181 ***


Note You need to log in before you can comment on or make changes to this bug.