Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7285 - syntax error in initscripts-4.67/rc.d/rc.sysinit
Summary: syntax error in initscripts-4.67/rc.d/rc.sysinit
Keywords:
Status: CLOSED DUPLICATE of bug 7270
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: initscripts
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-24 13:06 UTC by Olivier Baudron
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-29 16:13:53 UTC


Attachments (Terms of Use)

Description Olivier Baudron 1999-11-24 13:06:41 UTC
line 132:
         -f /usr/lib/kbd/consolefonts/$SYSFONT.gz -o ]; then
should be:
         -f /usr/lib/kbd/consolefonts/$SYSFONT.gz ]; then

Comment 1 Riley H Williams 1999-11-24 14:27:59 UTC
Duplicate of 7270, methinks ???

Comment 2 Bill Nottingham 1999-11-29 16:13:59 UTC
*** This bug has been marked as a duplicate of 7270 ***


Note You need to log in before you can comment on or make changes to this bug.