Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7282 - Don't install from other media
Summary: Don't install from other media
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
: 7281 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-24 12:29 UTC by Serg Oskin
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-22 17:48:52 UTC


Attachments (Terms of Use)

Description Serg Oskin 1999-11-24 12:29:01 UTC
I can't install RedHat 6.x from magneto-optical drive (Fujitsu MCD3130SS
and M2513E), installer don't show filesystems on MO disk (vfat or ext2).
MO disks can to take two formats:
1. Without partitions - used /dev/hdx (Windows9x and I :)
2. With partitions as is standard hard disk.

# cat /proc/scsi/scsi
...
Host: scsi0 Channel: 00 Id: 03 Lun: 00
  Vendor: FUJITSU  Model: M2513E           Rev: 0040
  Type:   Optical Device                   ANSI SCSI revision: 02
...

Sorry for my english. :)

Comment 1 Serg Oskin 1999-11-24 12:32:59 UTC
*** Bug 7281 has been marked as a duplicate of this bug. ***

Comment 2 Jay Turner 2000-02-22 17:48:59 UTC
If the MO disk is formatted to have partitions, then this should work without
any problems.  Red Hat is currently not able to install from a raw block device,
which would be the MO without partitions.  I think this is the problem you are
seeing.


Note You need to log in before you can comment on or make changes to this bug.