Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7281 - Don't install from other media
Summary: Don't install from other media
Keywords:
Status: CLOSED DUPLICATE of bug 7282
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: intimed
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-24 12:26 UTC by Serg Oskin
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-24 12:32:23 UTC


Attachments (Terms of Use)

Description Serg Oskin 1999-11-24 12:26:40 UTC
I can't install RedHat 6.x from magneto-optical drive (Fujitsu MCD3130SS
and M2513E), installer don't show filesystems on MO disk (vfat or ext2).
MO disks can to take two formats:
1. Without partitions - used /dev/hdx (Windows9x and I :)
2. With partitions as is standard hard disk.

# cat /proc/scsi/scsi
...
Host: scsi0 Channel: 00 Id: 03 Lun: 00
  Vendor: FUJITSU  Model: M2513E           Rev: 0040
  Type:   Optical Device                   ANSI SCSI revision: 02
...

Sorry for my english. :)

Comment 1 Serg Oskin 1999-11-24 12:32:59 UTC
*** This bug has been marked as a duplicate of 7282 ***


Note You need to log in before you can comment on or make changes to this bug.