Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 72802 - Fails to detect Yamaha OPL3 builtin sound chip
Summary: Fails to detect Yamaha OPL3 builtin sound chip
Keywords:
Status: CLOSED DUPLICATE of bug 72045
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-soundcard
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-27 22:34 UTC by Michael St. Laurent
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-22 20:02:52 UTC


Attachments (Terms of Use)

Description Michael St. Laurent 2002-08-27 22:34:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
My Gateway 2500 Solo has a Yamaha OPL3 soundchip which redhat-config-soundcard 
fails to detect and does not provide a method of installing.  In addition, 
sndconfig causes a segfault in Null so I can't install it that way either 
(reported seperately).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Run redhat-config-soundcard on a Gateway Solo 2500.
2.
3.
	

Additional info:

Comment 1 Brent Fox 2002-08-28 18:28:40 UTC
Does the new sndconfig that you installed fix this problem?

Comment 2 Michael St. Laurent 2002-08-28 19:35:49 UTC
redhat-config-soundcard still reports "No soundcards detected."

Comment 3 Brent Fox 2002-11-22 18:08:14 UTC
I think that this Yamaha soundchip is not in our hardware database.  Please
attach the output of 'lspci -n' and lspci -v' so we can see what the card should
be detected as. 

Incidentally, this bug should be filed against the hwdata component since that's
where the hardware database comes from.  Changing components.

Comment 4 Bill Nottingham 2002-11-22 19:43:33 UTC
No, this is an ISA card.

Comment 5 Brent Fox 2002-11-22 20:02:44 UTC
Oh, I see that now.  Sorry about that.

Comment 6 Brent Fox 2002-11-22 20:03:13 UTC

*** This bug has been marked as a duplicate of 72045 ***


Note You need to log in before you can comment on or make changes to this bug.