Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7275 - selecting keyboard layout in graphical installer doesnt work
Summary: selecting keyboard layout in graphical installer doesnt work
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-24 08:44 UTC by Jimmy Selgen
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-22 17:42:34 UTC


Attachments (Terms of Use)

Description Jimmy Selgen 1999-11-24 08:44:16 UTC
When the graphical installation finishes, and you reboot, the kbd layout
installed is US. I have tried several times, and every time it's the same.
it works fine in text mode.

the kbd layout i want is Danish

Comment 1 Jay Turner 1999-11-29 15:44:59 UTC
Yes, there is a known bug that the GUI keyboard config screen only applies to
the keyboard under X, while the text keyboard config screen only applies to the
keyboard in text mode.  You will want to run kbdconfig from the command line to
fix your keyboard in text mode.  We will get the fix into the next release.

Comment 2 Jay Turner 1999-11-29 15:46:59 UTC
*** Bug 7274 has been marked as a duplicate of this bug. ***

Comment 3 Jay Turner 1999-11-29 20:29:59 UTC
*** Bug 6928 has been marked as a duplicate of this bug. ***

Comment 4 Jay Turner 1999-11-30 13:40:59 UTC
*** Bug 6738 has been marked as a duplicate of this bug. ***

Comment 5 Jay Turner 1999-11-30 14:12:59 UTC
*** Bug 6737 has been marked as a duplicate of this bug. ***

Comment 6 Jay Turner 1999-11-30 19:37:59 UTC
*** Bug 6383 has been marked as a duplicate of this bug. ***

Comment 7 Jay Turner 1999-12-02 15:47:59 UTC
*** Bug 5592 has been marked as a duplicate of this bug. ***

Comment 8 David Balažic 1999-12-03 15:29:59 UTC
Installing from the downloadable ISO of RH6.1/i386 :
I select slovene keyboard in text mode install,
but it is US thru the installation. After first boot it is
slovene !

Comment 9 Jay Turner 1999-12-06 14:26:59 UTC
*** Bug 5847 has been marked as a duplicate of this bug. ***

Comment 10 Jay Turner 2000-02-22 17:42:59 UTC
This issue is resolved in the latest installer (available in beta)


Note You need to log in before you can comment on or make changes to this bug.