Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7274 - Keyboardmap and mouse selection broken in installer.
Summary: Keyboardmap and mouse selection broken in installer.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-24 08:13 UTC by Magnus Heino
Modified: 2015-01-07 23:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-29 15:46:40 UTC


Attachments (Terms of Use)

Description Magnus Heino 1999-11-24 08:13:33 UTC
In the GUI installer, select the following:

* 105-key international keyboard.

* se-latin1 (Or is it called Sweden?)

* None

Now i can type that Swedish characters edv etc. Everything works.

But when the installation is completed (i.e. after reboot), the keymap is
set to us. I have to start linuxconf, goto featues, and select se-latin1
again.

Also:

I have a Microsoft 3-button-with-scroll Intellimouse.

I select it in the installer, but to have it working in X later on (gpm
works ok), I have to run mouseconfig and select it once again.


This is when using the GUI installer, not textmode.

Comment 1 Jay Turner 1999-11-29 15:46:59 UTC
*** This bug has been marked as a duplicate of 7275 ***


Note You need to log in before you can comment on or make changes to this bug.