Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 72582 - Wrong wireless tools version
Summary: Wrong wireless tools version
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 8.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 81720
TreeView+ depends on / blocked
 
Reported: 2002-08-25 20:12 UTC by Alan Cox
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-13 11:45:34 UTC


Attachments (Terms of Use)

Description Alan Cox 2002-08-25 20:12:19 UTC
Our wireless tools and our kernel are using different wireless config versions
so the tools warn they may be giving junk data

Perhaps we should build matching ones 8)

Comment 1 Trond Eivind Glomsrxd 2002-08-26 16:54:41 UTC
The newest ones (v25) support v12. The kernel uses v13.... any hints from the
kernel team?

Comment 2 Alan Cox 2002-08-26 17:03:12 UTC
Argh the v13 ones are apparently not released officially yet. We might want to
just lose the warning if its v12 versus v13 - they seem to work other than the
big printf.

Not the perfect solution but time draws short


Comment 3 Trond Eivind Glomsrxd 2002-08-27 22:31:38 UTC
Fixed with 25-1.


Note You need to log in before you can comment on or make changes to this bug.