Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 724 - Screen saver with/without password swapped
Summary: Screen saver with/without password swapped
Keywords:
Status: CLOSED DUPLICATE of bug 12
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: AfterStep
Version: 5.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-07 08:06 UTC by edwin
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-03-22 23:09:52 UTC


Attachments (Terms of Use)

Description edwin 1999-01-07 08:06:58 UTC
The
/usr/share/afterstep/fixed/start/Screen_savers/With_password
directory contain files/commands that invoke the xlock
without password, while
/usr/share/afterstep/fixed/start/Screen_savers/Without_passw
ord directory contain files/commands that invoke xlock with
password. The names of these two directories should be
swapped.

Comment 1 David Lawrence 1999-01-07 20:41:59 UTC
This has been verified to be true on a machine in the test lab. The
files are backwards from they way they should be. This has been
assigned to a developer.

Comment 2 Preston Brown 1999-03-22 23:09:59 UTC
*** This bug has been marked as a duplicate of 12 ***


Note You need to log in before you can comment on or make changes to this bug.