Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7238 - Taskbar 'Start' button always remains depressed once pressed
Summary: Taskbar 'Start' button always remains depressed once pressed
Keywords:
Status: CLOSED DUPLICATE of bug 2686
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: AnotherLevel
Version: 6.1
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-22 22:59 UTC by Chris Siebenmann
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-13 22:03:16 UTC


Attachments (Terms of Use)

Description Chris Siebenmann 1999-11-22 22:59:07 UTC
The 'Start' menu button in the task bar at the bottom of
the screen (or normally at the bottom of the screen) seems
to always remain in a pressed/depressed state once it's been
pressed once. Although it's pressed in, it seems to remain
working.

Comment 1 Chris Siebenmann 1999-11-22 23:22:59 UTC
This appears to be a generic fvwm 2.2 bug; I've submitted
bug report 509 to the FVWM bug tracking system at
http://www.fvwm.org/ about it. It may already be fixed in
the fvwm 2.3 branch, since there's an earlier bug report
about the problem against one of the 2.1.* fvwm development
series that's been closed as fixed.

Comment 2 Preston Brown 2000-01-13 22:03:59 UTC
*** This bug has been marked as a duplicate of 2686 ***


Note You need to log in before you can comment on or make changes to this bug.