Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7222 - rp3 doesn't work
Summary: rp3 doesn't work
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rp3
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-22 12:04 UTC by val.angel
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-04-06 20:56:41 UTC


Attachments (Terms of Use)

Description val.angel 1999-11-22 12:04:35 UTC
The Redhat ppp, dial-up tool does not work. Never.

Comment 1 Michael K. Johnson 1999-11-22 20:43:59 UTC
Have you upgraded to rp3-1.0.1 from our errata?  If so, please try the
test release
ftp://people.redhat.com/johnsonm/rp3/rp3-1.0.2-1.i386.rpm

Comment 2 Michael K. Johnson 1999-12-09 00:56:59 UTC
I have just made a new test releasse,
ftp://people.redhat.com/johnsonm/rp3/rp3-1.0.3-1.i386.rpm
I suggest that you also upgrade pppd and initscripts from the
errata.

If I don't hear back, I'll assume that these three packages,
between them, solve your problems.  If they don't, I'll need
to get more information in order to have a ghost of a chance
of solving the problem.  If you could tell me the symptoms,
I would be better able to know what questions to ask to find
out what is wrong.

Comment 3 Nalin Dahyabhai 2000-03-09 23:24:59 UTC
This bug has lain dormant for more than three months.  I can only assume that
Michael's suggestions solved the problem.

Comment 4 Nalin Dahyabhai 2000-04-06 20:56:59 UTC
I guess whichever problem this was has been fixed in 6.2.  The updated package
is in ftp://ftp.redhat.com/pub/redhat/redhat-6.2/i386/RedHat/RPMS/.


Note You need to log in before you can comment on or make changes to this bug.