Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7219 - Linux reboots during heavy disk usage
Summary: Linux reboots during heavy disk usage
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-22 10:09 UTC by julia.wixler
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-08-22 14:44:10 UTC


Attachments (Terms of Use)

Description julia.wixler 1999-11-22 10:09:16 UTC
Linux reboots itself during operations that require large volumes of
database writes to the disks, such as ORACLE imports and data loading.

We have a adaptec 2940 ultrawide scsi host adaptor with 5 * 4GB disks.
Therefore, this may be related to bug number 2938; but we have a slightly
different hardware configuration (including a pentium processor).

We have checked for bad memory using memtest86 and there's no problem
there.

Before we recompile the kernel, could you give us any further information
or a suitable resolution for this problem. The reporter of bug 2938 found
his own resolution to the problem of Linux 'spontaneously' rebooting, but
he says he's not 'absolutley certain' of the cause of the problem and
seems to have changed several settings in the kernel.

Julia Wixler & Norman Stevens, PMPL

Comment 1 julia.wixler 1999-11-25 17:56:59 UTC
Re-compiled the kernel with APM and watchdog timer removed, and using 386
instead of 586 optimisations. This has not resolved the problem!!! The machine
is still consistently crashing during heavy disk usage.

Comment 2 rpg.hmt 1999-12-08 05:31:59 UTC
This might be totally left field... but I've had similar problems (with M$
systems) that turned out to be Power Supply Problems...

Comment 3 Cristian Gafton 2000-01-04 22:28:59 UTC
Assigned to dledford

Comment 4 Alan Cox 2000-08-22 14:44:08 UTC
has this been resolved with newer kernels/releases


Comment 5 Alan Cox 2000-09-15 18:10:26 UTC
Assuming hardware



Note You need to log in before you can comment on or make changes to this bug.