Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7215 - linuconf corrupted /etc/smb.conf file
Summary: linuconf corrupted /etc/smb.conf file
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-22 05:19 UTC by Laurent Chavey
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-15 21:02:08 UTC


Attachments (Terms of Use)

Description Laurent Chavey 1999-11-22 05:19:11 UTC
While tryning to configure samba using linux conf, after
quite a bit off trying different config to connect to a
NT4.1 ws patch 3.0, I got my /etc/smb.conf file corrupted.
(the file was still readable, but a lot of garbage was addded to
it)

:-))

Comment 1 jack 1999-11-23 16:53:59 UTC
This was reported once on the linuxconf mailing list, but we can't replicate it.

Comment 2 Anonymous 1999-11-26 19:59:59 UTC
I have exactly the same problem with
linuxconf at RedHat 6.0 and 6.1
Eventually, linuxconf will corrupt /etc/smb.conf
I can not give exact sequence of keys to be pressed,
but every time after some extensive
configuration work linuxconf corrupts the /etc/smb.conf
I had this problem three times, since then
I do not use linuxconf for configuration any more.
Linuxconf either crashes (much more often when used with
grome frontend), or corrupts the files.
If you want I can try to reproduce the problem
with /etc/smb.conf again.

Comment 3 Dale Lovelace 1999-12-03 19:50:59 UTC
I can't reproduce this with linuxconf-1.16r10. This will be released as errata
when testing is completed. I suggest upgrading when it is available.

Comment 4 Michael K. Johnson 1999-12-15 21:02:59 UTC
1.16r10-2 released


Note You need to log in before you can comment on or make changes to this bug.