Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7213 - /usr/man/man1/rec.1 is a bogus symlink
Summary: /usr/man/man1/rec.1 is a bogus symlink
Keywords:
Status: CLOSED DUPLICATE of bug 5669
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sox
Version: 6.1
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-22 00:22 UTC by David Keegel
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-22 19:44:56 UTC


Attachments (Terms of Use)

Description David Keegel 1999-11-22 00:22:14 UTC
After upgrading to RH 6.1, the sox package installs
/usr/man/man1/rec.1 as a symlink pointing to something like
/var/tmp/sox/usr/man/man1/play.1
It would be better if it could just use a relative symlink,
as in "ln -s play.1 /usr/man/man1/rec.1".



The problem this bogus symlink causes is that
/etc/cron.weekly/makewhatis.cron generates an error each week
to root, saying "Read file error: ./rec.1 No such file or directory"

Comment 1 Bill Nottingham 1999-11-22 19:44:59 UTC
*** This bug has been marked as a duplicate of 5669 ***


Note You need to log in before you can comment on or make changes to this bug.