Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7201 - install exited abnormally -- recieved signal 11
Summary: install exited abnormally -- recieved signal 11
Keywords:
Status: CLOSED DUPLICATE of bug 7342
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-21 15:25 UTC by lindseya
Modified: 2015-01-07 23:39 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-22 18:21:56 UTC


Attachments (Terms of Use)

Description lindseya 1999-11-21 15:25:49 UTC
ver 6.1 will not install on my system from CDROM and crashes consistently
with "install exited abnormally -- recieved signal 11"  this is the only
consistent thing it has crashed starting X, after package install, probing
mouse, nothing consistent except the error

tried to install using the NEW install disk- no go my hardware is all
listed in the compatibility list.  This type of install dies after probing
for mouse type...

I CAN install version 6.0 and even tried to upgrade the install- NO GO
same error as above.

I bought a new modem(ISA-33.6 vs USR internal 56K FAXMODEM) and set it to
com 4 irq 3 and a 3-button mouse to try to get it to install.  Still NO GO
Same error

initially thought it was the trident PROVIDIA 9685 was the problem and
replaced it. I then could bring up 6.0
NOTE:  do not publish my phone number
I am very frustrated you can call  me at work m-f 0700-1100 1300-1600 (912)
926-5133 (network control center, TSgt Lindsey) or (912)329-1795 just
about any other time.   I wanted to put redhat on my home computer to
learn more about UNIX/LINUX firewalling systems as we use sidewinder to
provide this service and LINUX makes a very good training tool.

Comment 1 Jay Turner 1999-11-22 14:33:59 UTC
Try installing in text mode and see if this solves the problem you are seeing.
At the boot prompt, type "text" which will launch the text-based installer.

Also, where did you get the cdrom that you are installing from?  Is it a
home-burned cd or one bought in a boxed-set?

Comment 2 lindseya 1999-11-25 08:29:59 UTC
I have the boxed set, I have tried TEXT/CUSTOM/GRAPHICAL to no avail

Comment 3 Jay Turner 2000-02-22 18:21:59 UTC
*** This bug has been marked as a duplicate of 7342 ***


Note You need to log in before you can comment on or make changes to this bug.