Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 72 - undefined symbol stat in tcl library
Summary: undefined symbol stat in tcl library
Keywords:
Status: CLOSED DUPLICATE of bug 66
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tcltk
Version: 5.2
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-11-15 10:02 UTC by Andreas Busch
Modified: 2012-06-04 19:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-11-16 13:53:53 UTC


Attachments (Terms of Use)

Description Andreas Busch 1998-11-15 10:02:13 UTC
Urgent because some programs wont work:
When starting eg. vboxgetty which uses the tcllib
I got the message:
/sbin/vboxgetty: error in loading shared libraries
/usr/lib/libtcl8.0.so: undefined symbol: stat
and the program aborts.
When using tcl-8.0.2-16 from RH5.1 everything is fine.
(There are some more programs other than vboxgetty having
this problem my console screens were full of errors !!!)

Comment 1 Bill Nottingham 1998-11-16 13:53:59 UTC
*** This bug has been marked as a duplicate of 66 ***


Note You need to log in before you can comment on or make changes to this bug.