Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 71970 - Removing a USB mouse from a laptop makes kudzu pop up
Summary: Removing a USB mouse from a laptop makes kudzu pop up
Keywords:
Status: CLOSED DUPLICATE of bug 79627
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-20 14:54 UTC by Marc Deslauriers
Modified: 2014-03-17 02:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:49:26 UTC


Attachments (Terms of Use)

Description Marc Deslauriers 2002-08-20 14:54:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
I installed a laptop with a USB mouse. Next time I rebooted without the mouse
(using the internal mouse), kudzu popped up to ask me what to do about the USB
mouse being gone.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install with USB mouse
2.Reboot with laptop-integrated PS/2 mouse
3.
	

Actual Results:  Kudzu pops up asking what to do...this is confusing...I don't
want to remove the config, as I may plug in the USB mouse at a later time...

Expected Results:  Since USB mouse support is always written in XFree's config
file, kudzu should ignore if a PS/2 mouse is present and a USB mouse is gone
missing.

Additional info:

This is confusing for normal users who just want to plug in their USB mouse into
there laptop when at the office.

Comment 1 Brett Boren 2002-09-06 03:51:30 UTC
I've got this same behavior - though my first response is to cut the kudzu S*
symlink.

Comment 2 Mark Wilkinson 2003-03-11 11:04:05 UTC
duplicate of bug 58901?

Comment 3 Warren Togami 2003-03-11 11:47:32 UTC
I think this is fixed in Bug 79627 in what will become the next Red Hat release.
 kudzu no longer bugs you about adding/removing a USB mouse if you have the PS/2
configured "as they're always configured."


Comment 4 Bill Nottingham 2003-03-11 16:24:50 UTC
It is

*** This bug has been marked as a duplicate of 79627 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:49:26 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.