Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7189 - /etc/profile.d/colorls.sh creates ~/1 file on login
Summary: /etc/profile.d/colorls.sh creates ~/1 file on login
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: fileutils
Version: 1.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-21 07:54 UTC by Joseph Malicki
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-21 11:15:53 UTC


Attachments (Terms of Use)

Description Joseph Malicki 1999-11-21 07:54:24 UTC
due to a syntax error in /etc/profile.d/colorls.sh, the file ~/1 is created
whenever you login to a console (at least as root).  The problem is the
usage of "2>1" rather than the ostensibly intended "2>&1"

Comment 1 Bernhard Rosenkraenzer 1999-11-21 11:15:59 UTC
Thanks, fixed.


Note You need to log in before you can comment on or make changes to this bug.