Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 71753 - Crash while or after checking for bad blocks
Summary: Crash while or after checking for bad blocks
Keywords:
Status: CLOSED DUPLICATE of bug 66181
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-18 03:51 UTC by David J Whalen-Robinson
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-08-18 03:51:47 UTC


Attachments (Terms of Use)

Description David J Whalen-Robinson 2002-08-18 03:51:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; T312461)

Description of problem:
Crash while or after checking for bad blocks
Uncaught exception was generated.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
I haven't tried, but I'm sure it doesn't happen
all the time.  Must be in response to some kind
of result it got from the bad block check.

Additional info:

When I tried again without a bad block check,
I had no trouble and the install worked fine
I have the dump on a floppy.
If you want it, mail me at davidrn@pobox.com
Sorry if this turns out to be a duplicate for
some of the less specific
"It crashed after format" bugs.

Comment 1 Michael Fulbright 2002-08-19 16:01:54 UTC
The installer found bad blocks during the test and did not handle the exception
correctly.  If you do not check for bad blocks you won't get a crash, but you
also may be using an install with bad blocks undetected.

*** This bug has been marked as a duplicate of 66181 ***


Note You need to log in before you can comment on or make changes to this bug.