Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 71597 - 7.3 anaconda fails on install
Summary: 7.3 anaconda fails on install
Keywords:
Status: CLOSED DUPLICATE of bug 66181
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-15 15:11 UTC by Salina Chu
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-08-15 15:14:12 UTC


Attachments (Terms of Use)
anaconda trace back (deleted)
2002-08-15 15:14 UTC, Salina Chu
no flags Details

Description Salina Chu 2002-08-15 15:11:24 UTC
Description of Problem: anaconda fails installing 7.3


Version-Release number of selected component (if applicable): RedHat7.3


How Reproducible: happened 3 times 


Steps to Reproduce:
1. try to install RedHat 7.3 on PC 300 PL model 6862-S5U
2. asked to check bad blocks
3. anaconda fails 

Actual Results: install fails


Expected Results: install succeed


Additional Information:saved anacdump.txt on floppy, will attach file to bug 
report.   Machine installed if I choose smaller partitions.

Comment 1 Salina Chu 2002-08-15 15:14:08 UTC
Created attachment 70864 [details]
anaconda trace back

Comment 2 Michael Fulbright 2002-08-15 16:21:37 UTC
Bad blocks were found during the check, which caused an exception in anaconda.

*** This bug has been marked as a duplicate of 66181 ***

Comment 3 Salina Chu 2002-08-15 16:34:47 UTC
I thought the idea of checking for bad blocks is to be able to mark them "offline"  and not use them.
Anaconda should not fail because the block number is "out of bound" ?



Note You need to log in before you can comment on or make changes to this bug.