Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 71591 - Anaconda crash when hard disk has bad blocks
Summary: Anaconda crash when hard disk has bad blocks
Keywords:
Status: CLOSED DUPLICATE of bug 66181
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-15 14:36 UTC by Need Real Name
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-08-15 14:37:52 UTC


Attachments (Terms of Use)
bug dump (deleted)
2002-08-15 14:37 UTC, Need Real Name
no flags Details

Description Need Real Name 2002-08-15 14:36:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
I have this hard disk were i was trying to install RedHat that has bad blocks 
all over it. When i choose to format it during setup, in order to mark bad 
blocks as bad, then it will crash with an unhandled exception.
Otherwise, if i choose not to format it, i will get errors on whatever package 
written on it.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.New Install
2.Workstation
3.Check for bad blocks when formating	

Additional info:

Comment 1 Need Real Name 2002-08-15 14:37:47 UTC
Created attachment 70845 [details]
bug dump

Comment 2 Michael Fulbright 2002-08-15 16:16:49 UTC
The bad blocks check currently will only identify if there are bad blocks, it
will not allow the marking of bad blocks.

The crash occurred because bad blocks were discovered and the exception was not
handled properly.

*** This bug has been marked as a duplicate of 66181 ***


Note You need to log in before you can comment on or make changes to this bug.