Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7148 - less works not well together with gnome-terminal
Summary: less works not well together with gnome-terminal
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-19 17:35 UTC by schulz
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-29 17:35:51 UTC


Attachments (Terms of Use)

Description schulz 1999-11-19 17:35:27 UTC
The less seems to "remember" its contents from the previous runs when
used in a gnome-terminal. This effect can simply be reproduced by

echo 1 | less      (press q)
echo 2 | less      (press q)
echo 3 | less

In a regular xterm, this does not happen. Don't know who of the two
is responsible for that behaviour. Yours,

	Martin Schulz

Comment 1 Bernhard Rosenkraenzer 1999-11-21 12:18:59 UTC
Seems to be a gnome-terminal bug.
Works on ttys, in xterm, konsole and kvt.

Comment 2 Elliot Lee 1999-11-29 17:35:59 UTC
I can't reproduce this problem with latest CVS GNOME, and Matt stopped
complaining about it a while ago, so I am assuming it is fixed in the upcoming
GNOME errata (stay tuned for these).

If you want a fix "now" you can get the October GNOME packages via
http://www.gnome.org/start/


Note You need to log in before you can comment on or make changes to this bug.