Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 714464 - [abrt] evolution-2.32.3-1.fc14: PL_HashTableLookupConst: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.32.3-1.fc14: PL_HashTableLookupConst: Process /usr/bin/evo...
Keywords:
Status: CLOSED DUPLICATE of bug 665929
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f00137e321b7d0c8201142197f2...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-06-19 12:41 UTC by Dave Galloway
Modified: 2011-06-20 06:15 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-06-20 06:15:58 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2011-06-19 12:41 UTC, Dave Galloway
no flags Details

Description Dave Galloway 2011-06-19 12:41:57 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 58030 bytes
cmdline: evolution --component=mail mailto:?subject=A%20JibJab%20Sendables%20eCard%20for%20you...&body=http://mlb.jibjab.com/view/rXQcOlXBA3sHy5NT
component: evolution
Attached file: coredump, 173633536 bytes
crash_function: PL_HashTableLookupConst
executable: /usr/bin/evolution
kernel: 2.6.35.13-92.fc14.x86_64
package: evolution-2.32.3-1.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1308486974
uid: 500

How to reproduce
-----
1.e-mailing from evolution
2.
3.

Comment 1 Dave Galloway 2011-06-19 12:41:59 UTC
Created attachment 505454 [details]
File: backtrace

Comment 2 Milan Crha 2011-06-20 06:15:58 UTC
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 665929 ***


Note You need to log in before you can comment on or make changes to this bug.