Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7141 - Serial mouse not detected during installation
Summary: Serial mouse not detected during installation
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-19 15:45 UTC by Michael McConachie
Modified: 2013-09-02 05:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-22 17:12:43 UTC


Attachments (Terms of Use)

Description Michael McConachie 1999-11-19 15:45:21 UTC
My mouse will not work in the graphical installer even
after I select the proper mouse type and port.  The mouse
is a generic 3 button mouse connected to port /dev/ttyS0.

This same mouse works under RedHat 6.0 which is currently
installed on the machine.  I believe the problem is the
install image is finding the PS/2 port on the board, which
I am _not_ using for the mouse and selecting that.

The updated boot disks did not work and neither did disabling
PS/2 support in my systems BIOS.

I upgraded using the text mode installer.

Computer Brand name and model: Generic
Laptop, desktop, server, workstation: Desktop
Processor type (i386/i486/Pentium/...): K6-2 200
Amount of RAM: 64MB
Monitor: NEC MultiSync A700
Video card: S3 ViRGE
     Manufacturer: S3
     Model: ViRGE (original)
     Amount of memory: 4MB
Hard disks:
     Type (IDE/SCSI): IDE        Size: 3GB
     SCSI Controller (If exists) & Chipset:
     RAID Controller (If exists) & Chipset:
CD-Rom (IDE/SCSI): IDE            Manufacturer/Model: ATAPI 24x
Mouse Manufacturer/model: Dexxa M-MS50 3 button serial
Other expansion cards: 3c509-TP ethernet card
Other peripherals:

It did work fine after the upgrade.

Upon booting after the upgrade kudzu found a PS/2 port
mouse, eventhough one is not connected and PS/2 mouse
support is disabled in the BIOS. I chose to ignore the
new hardware. The port is also found by the kernel when
booting.

I am unsure of the make of the motherboard but I do know it
has a AMIBIOS version 1.16.  It is dated as 5-6-98.

Comment 1 Jay Turner 1999-11-22 15:13:59 UTC
This issue has been assigned to a developer for further action.

Comment 2 Jay Turner 2000-02-22 17:12:59 UTC
Issue is resolved in the latest installer (available in beta)


Note You need to log in before you can comment on or make changes to this bug.