Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7134 - Unable to recognize parallel port
Summary: Unable to recognize parallel port
Keywords:
Status: CLOSED DUPLICATE of bug 5680
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: basesystem
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-19 06:29 UTC by fhanson
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-19 16:30:21 UTC


Attachments (Terms of Use)

Description fhanson 1999-11-19 06:29:00 UTC
RH Linux unable to recognize parallel port. My system is a Compaq Presario
Model 5170. Printer support is compiled into the kernal, this was installed
and the installation of RH Linux. Upon attempting to run "tunelp /dev/lp0"
I get the message /dev/lp0: no such device. I attempted using another
printer ( HP deskjet ) and got the same results.

Comment 1 Bill Nottingham 1999-11-19 16:30:59 UTC
*** This bug has been marked as a duplicate of 5680 ***


Note You need to log in before you can comment on or make changes to this bug.