Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 713220 - aspell: unable to find word lists
Summary: aspell: unable to find word lists
Keywords:
Status: CLOSED DUPLICATE of bug 590700
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: aspell
Version: 6.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Ivana Varekova
QA Contact: i18n Engineering List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-06-14 17:35 UTC by Jay Berkenbilt
Modified: 2011-06-15 03:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-06-15 03:38:29 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jay Berkenbilt 2011-06-14 17:35:59 UTC
Description of problem:

Running aspell on my RHEL 6.1 x86_64 system fails to find the English word lists.

Version-Release number of selected component (if applicable):


% rpm -qa aspell
aspell-0.60.6-12.el6.x86_64


How reproducible:

always

Steps to Reproduce:
1. aspell list
  
Actual results:

Error: No word lists can be found for the language "en_US".

Expected results:

should expect words from standard input and check their spelling

Additional info:

yum search doesn't find any aspell dictionaries.  Searching from my Red Hat account through rhel6 packages also doesn't find any.  In RHEL5, there was an aspell-en package that provided English word lists, but I'm not finding that in RHEL6.  Maybe there's some package that's missing.  I can use hunspell in the mean time.  I'm hoping this is just operator error, but it's worth noting that I didn't do anything special to get aspell installed, so I would expect it to work.

Installing the 32-bit version of aspell doesn't solve the problem.

Comment 2 Ivana Varekova 2011-06-15 03:38:29 UTC

*** This bug has been marked as a duplicate of bug 590700 ***


Note You need to log in before you can comment on or make changes to this bug.