Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7130 - With graphical login, local users never appear logged in.
Summary: With graphical login, local users never appear logged in.
Keywords:
Status: CLOSED DUPLICATE of bug 2614
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core
Version: 6.1
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-19 03:49 UTC by genescott
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-29 17:39:34 UTC


Attachments (Terms of Use)

Description genescott 1999-11-19 03:49:08 UTC
When anyone logs in locally on my system, they are not registered in the
wtmp/utmp as being logged in.  Shouldn't at least the KDE/GNOME shells
register themselves with the utmp lib like screen does so they appear as
logins?

Comment 1 Elliot Lee 1999-11-29 17:39:59 UTC
*** This bug has been marked as a duplicate of 2614 ***

Comment 2 Joseph Evers 2000-04-06 13:55:59 UTC
Well that is not quite true. With graphical logins local and remote users do
show up with RH5.2 in congunction with XDM en KDE. It seems to me that this bug
was introduced when xdm was replaced by gdm. Also on other OS's like Solaris
XDMCP logins are registered.


Note You need to log in before you can comment on or make changes to this bug.