Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 713 - XF86_3DLabs disturbs system time
Summary: XF86_3DLabs disturbs system time
Keywords:
Status: CLOSED DUPLICATE of bug 568
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 5.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-06 18:06 UTC by Cord Kielhorn
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-01-11 19:02:05 UTC


Attachments (Terms of Use)

Description Cord Kielhorn 1999-01-06 18:06:35 UTC
After starting XF86_3DLabs (XFree86-3DLabs-3.3.3-1) the
system clock is slowed down by a factor of approx. 5.
Terminating the X-Server doesn't stop this behaviour.
My System: Intel Pentium MMX 200, Asus TXP4, 64MB SDRAM,
Dataexpert DPM6020 graphics device (PCI), Asus SC875
SCSI-Adapter

Comment 1 David Lawrence 1999-01-06 22:42:59 UTC
I have verified this bug in the test lab to be true. After starting
the X server and loading and moving apps around the screen, the date
command reports incorrect times. It seems to cause the clock to run
slow. I have assigned this to a developer for review.

Comment 2 Aleksey Nogin 1999-01-07 07:39:59 UTC
This is a duplicate of #568

Comment 3 Preston Brown 1999-01-11 19:02:59 UTC
*** This bug has been marked as a duplicate of 568 ***


Note You need to log in before you can comment on or make changes to this bug.